亚洲免费在线-亚洲免费在线播放-亚洲免费在线观看-亚洲免费在线观看视频-亚洲免费在线看-亚洲免费在线视频

問題一百二十七:Keep on Truckin

系統(tǒng) 1922 0

Description

Boudreaux and Thibodeaux are on the road again . . .

"Boudreaux, we have to get this shipment of mudbugs to Baton Rouge by tonight!"

"Don't worry, Thibodeaux, I already checked ahead. There are three underpasses and our 18-wheeler will fit through all of them, so just keep that motor running!"

"We're not going to make it, I say!"

So, which is it: will there be a very messy accident on Interstate 10, or is Thibodeaux just letting the sound of his own wheels drive him crazy?

Input

?

Input to this problem will consist of?multiple data sets. Each data set will be formatted according to the following description.

The data set will consist of a single line containing 3 numbers, separated by single spaces. Each number represents the height of a single underpass in inches. Each number will be between 0 and 300 inclusive.

The data sets end with a negetive integer.

?

Output

There will be exactly one line of output. This line will be:

???NO CRASH

if the height of the 18-wheeler is less than the height of each of the underpasses, or:

???CRASH X

otherwise, where X is the height of the?smallest underpass in the data set that the 18-wheeler is unable to go under (which means its height is less than or equal to the height of the 18-wheeler).
The height of the 18-wheeler is 168 inches.

Sample Input

?

    
      180 160 170

-1
    
  

?

Sample Output

?

    
      CRASH 160
    
  
  
    #include <stdio.h>



int main()

{

    int i;

	int j;

	int t;

	int flag;

	int num[3];



	while(scanf("%d", &num[0])!=EOF && num[0]>=0)

	{

	      scanf("%d %d", &num[1], &num[2]);

          

		  flag=0;



		  for(i=0; i<2; i++)

		  {

		     for(j=i+1; j<3; j++) 

			 {

			     if(num[i]>num[j])

				 {

				    t= num[i];

					num[i]= num[j];

					num[j]= t;

				 }

			 }

		  }



		  for(i=0; i<3; i++)

		  {

		      if(num[i]<=168)

			  {

			      flag=1;

				  break;

			  }

		  }



		  if(flag)

		  {

		     printf("CRASH %d\n", num[i]);

		  }

		  else

		  {

		      printf("NO CRASH\n");

		  }

	}

    

    return 0;

}
  
    
  
    
      問題一百二十七:Keep on Truckin
    
  

問題一百二十七:Keep on Truckin


更多文章、技術(shù)交流、商務(wù)合作、聯(lián)系博主

微信掃碼或搜索:z360901061

微信掃一掃加我為好友

QQ號聯(lián)系: 360901061

您的支持是博主寫作最大的動力,如果您喜歡我的文章,感覺我的文章對您有幫助,請用微信掃描下面二維碼支持博主2元、5元、10元、20元等您想捐的金額吧,狠狠點擊下面給點支持吧,站長非常感激您!手機微信長按不能支付解決辦法:請將微信支付二維碼保存到相冊,切換到微信,然后點擊微信右上角掃一掃功能,選擇支付二維碼完成支付。

【本文對您有幫助就好】

您的支持是博主寫作最大的動力,如果您喜歡我的文章,感覺我的文章對您有幫助,請用微信掃描上面二維碼支持博主2元、5元、10元、自定義金額等您想捐的金額吧,站長會非常 感謝您的哦!!!

發(fā)表我的評論
最新評論 總共0條評論
主站蜘蛛池模板: 四虎影院久久久 | 二级毛片 | 伊人一区| 九九色网 | 福利午夜影院 | 久cao在线观看视频 久re这里只有精品最新地址 | 免费一看一级毛片人 | 国产视频精品久久 | 在线观看免费av网站 | 久久综合九色综合97婷婷女人 | 欧美成人特黄级毛片 | 久操久热| 午夜精品福利在线 | 成人淫片| 免费又爽又黄禁片视频在线播放 | 大伊香蕉精品视频在线天堂 | 四虎最新网站 | 久久精品操 | 999国产高清在线精品 | 综合图片亚洲 | 亚洲国产美女精品久久 | 亚洲国产精品久久久久网站 | 婷婷久久综合 | 99热在线获取最新地址 | 91精品欧美成人 | 欧美一级毛片片免费 | 99久久国产免费福利 | 国产精品人成在线播放新网站 | 99热伊人| 久久精品国产亚洲 | 日本免费不卡视频一区二区三区 | 鲁一鲁射一射 | 日日干干 | 欧美男女啪啪 | 草久视频在线观看 | 农村女人十八毛片a级毛片 农村三级孕妇视频在线 | 日韩精品一区二区三区中文在线 | 婷婷色在线 | 亚洲高清免费在线观看 | 亚色视频在线观看 | 波多野结衣视频一区 |